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คูมือ Quick Start Guide ของ Mitsubishi Graphic Operation Terminal GOT2000 Series

Mitsubishi Electric Corporation Nagoya Works และ Himeji Works เปนโรงงานที่ผานการรับรอง ISO14001 (มาตรฐานสําหรับระบบการจัดการสิ่งแวดลอม) และ ISO9001
(มาตรฐานสําหรับระบบการจัดการดานการรับประกันคุณภาพ)

เมื่อสงออกจากญี่ปุน คูมือฉบับนี้ไมจําเปนตองขออนุญาตสําหรับการทําธุรกรรมบริการ
จากกระทรวงการคาระหวางประเทศและอุตสาหกรรม

           .



ข้อควรระวังด้านความปลอดภยั
(อา่นคําแนะนําเหล่านี้ทุกคร้ังก่อนการใช้งานผลิตภัณฑ์)

ก่อนการใช้งานโปรดอ่านคู่มือของผลิตภณัฑ์โดยละเอียด และใช้งานผลิตภัณฑ์ด้วยความระมัดระวัง 

[ข้อควรระวังสําหรับการฝึกอบรมเชงิปฏิบัติในเอกสารนี้]

อันตราย

● เม่ือเปดเครื่องแลว หามแตะที่ขั้ว เพราะอาจทําให้เกิดอุบัติเหตุจากไฟฟ้าช็อตได้

● ปิดระบบหรือจัดการสภาพแวดล้อมให้ปลอดภัยก่อนการเปิดฝาครอบนิรภยั

ข้อควรระวัง

● ปิดเคร่ืองก่อนการติดต้ังหรือถอดโมดูล
เนื่องจากการติดต้ังหรือถอดออกขณะกําลังเปิดเคร่ืองอาจทําให้เกิดความขัดข้องหรือเกิดไฟฟ้าช็อตได้

● เม่ือเกิดความผิดปกติ ให้หยุดการใช้งานทันที

[คู่มือทีเ่กี่ยวข้องกับ GOT2000]

สําหรับรายละเอียด โปรดดูที่คู่มือแต่ละฉบับของ GOT2000
คู่มือที่เก่ียวข้องกับ GOT2000 สามารถดาวน์โหลดได้จากเว็บไซต์ส่วนกลางของ MITSUBISHI ELECTRIC FA 
(http://www.mitsubishielectric.com/fa/)

* เอกสารนี้มีการใช้ GT Designer3 (GOT2000) Version 1.117X สําหรับการอธบิาย
การแสดงเมนูและหน้าจออาจแตกต่างกันไปโดยขึ้นอยู่กับเวอร์ชันโปรแกรมที่ใช้
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1 ดัชนี

ดัชนี

 

วิธกีารอ่านเคร่ืองหมายต่างๆ
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หมายถึง ข้อมูลที่เป็นประโยชน์

แนะนําคู่มืออ้างอิงและหน้าเอกสารท่ีอธิบายรายละเอียด
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ข้ันตอนท่ี 1  การสรา้งโปรเจกต์ 10
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คุณสมบัตขิอง GOT

3 คุณสมบัติของ GOT

???????????? GOT

GOT ย่อมาจาก "Graphic Operation Terminal"

คุณสามารถใช้ GOT ซึ่งเป็นหน้าจอสัมผัส Human Machine Interface (HMI) ร่วมกับการออกแบบหน้าจอด้วยซอฟต์แวร์ 
ในการควบคุมและตรวจสอบการทํางานแทนตู้ควบคุมในอดีต

ข้อดีของ GOT

(1) ประหยัดพื้นที่
ลดขนาดของตู้ควบคุมด้วยการใช้สวิตช์และไฟแสดงสถานะในโปรแกรม ทําให้สามารถลดส่วนประกอบของตู้ 
ควบคุมได้

(2) ลดค่าใช้จ่ายการเดินสายไฟ
แทนที่การเดินสายไฟในตู้ควบคุมด้วยหน้าจอท่ีออกแบบด้วยซอฟต์แวร์ จึงไม่จําเป็นต้องมีการเดินสายไฟที่มีค่า
ใช้จ่ายสูง

(3) ทําให้แผงควบคุมเป็นมาตรฐานเดียวกัน
สําหรับการเปล่ียนแปลงใดๆ สามารถทําได้โดยการต้ังค่าในโปรแกรม จึงสามารถทําให้แผงควบคุมเป็นมาตรฐาน 
เดียวกันได้โดยง่าย

(4) เพิ่มอปุกรณ์ที่ต้องการติดตามค่าได้
การใช้งาน GOT สามารถเพิ่มอุปกรณ์ที่ต้องการติดตามค่าได้อย่างง่ายดาย ไม่ว่าจะเป็นข้อความ การแจ้งเตือน 
กราฟิก รวมไปถึงสวิตช์และไฟแสดงสถานะ

ประหยัดพื้นท่ี
 

GOT

ลดคาใชจาย
 

แผงควบคุมการทำงาน
แบบเดิม
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คณุสมบัติของ GOT

คุณสมบัติของ GOT 4

ค ุณ
สม
บ ัต

 ิขอ
ง G

O
T

ค ุณ
สม
บ ัต

 ิขอ
ง G

T 
De

sig
ne

r3
กา
รจ

 ัดเ
ตร

 ียม
อ ุป
กร
ณ

 ์ ·Õèจ
ำเ
ป ็น

¢Ñé¹
ตอ
น ·
Õè 1 

กา
รส
ร ้า
งโ
ปร
เจ
กต

 ์
¢Ñé¹
ตอ
น ·
Õè 2 

กา
รถ

 ่าย
โอ
นโ
ปร
เจ
กต

 ์
¢Ñé¹
ตอ
น ·
Õè 3 

กา
รใ
ช ้ 

G
O

T
ภา
คผ
นว
ก

GOT2000 Series มีคุณสมบัติดังต่อไปนี้

1 การประมวลผลด้วยความเร็วสูง

เพ่ิมประสิทธิภาพในการติดตามค่ามากขึ้นกว่าสองเท่าเมื่อเปรียบเทียบกับรุ่น GT16 ใน GOT1000 series ทําให้สามารถประมวลผล 
ข้อมูลที่ซับซ้อน รวมไปถึงการถ่ายโอนข้อมูลอุปกรณ์ต่างๆ การสร้างไฟล์ log สคริปต์และการแจ้งเตือนได้โดยง่าย

2 ความจุหน่วยความจําเพ่ิมขึน้

สามารถจัดเก็บข้อมูลโปรเจกต์ได้ถึง 128 MB โดยไม่ต้องใช้ SD Card ด้วยเทคโนโลยีการบีบอัดข้อมูลโปรเจกต์

3 ฟังก์ชันรูปแบบการสัมผัสหน้าจอ (Multi-touch gesture)

สัมผัสหน้าจอได้เหมือนกับการใช้สมาร์ทโฟน สามารถเล่ือนซูมเขา้ซูมออกได้ด้วยฟังก์ชัน Multi-touch gesture

4 ข้อความและส่วนประกอบที่ชัดเจน

สามารถสร้างหน้าจอท่ีทุกองค์ประกอบยังคงความคมชัดแม้จะซูมเข้าหรือซูมออก

5 กลุ่มผลิตภัณฑ์ที่หลากหลายขึน้

มีวางจําหน่ายในรุ่นมาตรฐาน (สีดํา) และรุ่นสีขาว คุณสามารถเลือกสีที่ต้องการได ้
เน่ืองจาก GOT รุ่นสขีาวไม่มีอินเตอรเ์ฟส USB ท่ีด้านหน้า จึงทําให้งา่ยต่อการทําความสะอาด คุณสามารถเลือกรุ่นท่ีเหมาะสมและ
ใช้งานในสถานการณท์ี่แตกต่างกันได้

มากกวา
สองเทา
 

<GT16>

GT27/GT16 การเปรียบเทียบประสิทธิภาพการติดตามคา

<GT27>

ประสิทธิภาพการติดตามคาสูง

การเปรียบเทียบความจุ GT27/GT16 ROM ประมาณ
9 เทา

<GT16>

<GT27> 57 MB

128 MB (ขนาดท่ีสามารถจัดเก็บขอมูลไดจริง)

15 MB
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5 คุณสมบัติของ GOT

คุณสมบัตขิอง GOT

6 ลักษณะภายนอกของ GOT และอินเตอร์เฟสที่ได้รับการปรับปรุงให้ดีขึ้น

ข้อมูลต่อไปน้ีแสดงลักษณะภายนอกของ GOT2000 และอินเตอร์เฟสท่ีมีการปรับปรุงล่าสุด

[ด้านหน้า]

[ด้านหลัง]

 

* GT27 (15" และ 12.1" เทานั้น)

GOT ตรวจพบผูปฏิบัติงานและแสดง

ในหนาจอโดยอัตโนมัติ

เมื่อไมพบบุคคล จะมีการปดไฟแบ็คไลท

เพื่อประหยัดพลังงาน

 

 

การออกแบบที่ทันสมัยและเรียบงายดวยรูปแบบ

แนวยาวมีความโดดเดนและชวยเสริมประสิทธิภาพ

ในการออกแบบเคร่ืองจักร

 

 

ขอมูลสามารถถายโอนไดโดยไมตองเปด

ตูควบคุม

 

อายุการใชงานท่ียาวนานจะชวยลดคาใชจาย

ในการบำรุงรักษาและการเปล่ียนใหม

 

ขอมูลหนาจอสามารถถายโอนไดและขอมูล

ใน GOT สามารถเรียกดูโดยใชหนวยความจำ 

USB

สามารถตอเมาสและคียบอรดแบบ USB ได

 

เซ็นเซอรตรวจจับบุคคล การออกแบบท่ีเรียบงาย

ไฟแบ็คไลท LED

อุปกรณ USB

USB host

* อุปกรณ USB อยูดานหลังในรุนสีขาวและ GT21

* GT27 และ GT25 เทานั้น USB host อยูดานหลังสำหรับรุนสีขาว

อินเตอรเฟสเสริม

Ethernet

RS-422/485

ชองเสียบ SD Card

สามารถเช่ือมตอกับอุปกรณสื่อสารและอุปกรณเสริม

 

สามารถเช่ือมตอกับอุปกรณ FA ตางๆ, 

เครื่องอานบารโคด, เครื่องพิมพแบบอนุกรม

 

ขอมูลจำนวนมากรวมถึงขอมูล Alarm 

และการบันทึกไฟลล็อคสามารถบันทึกได

 

 

สามารถเชื่อมตออุปกรณ FA ตางๆ

 

สามารถเช่ือมตอ PLC สูงสุดไดส่ีประเภท

จากผูผลิตท่ีแตกตางกัน* พรอมกัน

ผานทาง Ethernet

   

 

 

อินเตอรเฟสดานขาง

USB host

สามารถตอหนวยความจำ USB 

เพื่อบันทึกขอมูล การแจงเตือน และ

การบันทึกไฟลล็อคสามารถตอเมาส

และคียบอรดแบบ USB ได

 

RS-232

* GT27 และ GT25 เทาน้ัน

* รูปภาพนี้คือ GT2712

* GT27 และ GT25 เทานั้น

อุปกรณ USB

GOT สามารถเช่ือมตอกับคอมพิวเตอร

เพื่อถายโอนขอมูล

 

 
* รุนสีขาวเทานั้น

* PLC สูงสุดสองประเภทสำหรับ GT21
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คุณสมบัติของ GT Designer3 6
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คุณสมบัตขิอง GT Designer3

???????????? GT Designer3

GT Designer3 คือ  ซอฟต์แวร์ในการสร้างหน้าจอสําหรับ  GOT2000 Series และ  GOT1000 Series
ซอฟต์แวร์นี้ทําให้คุณสามารถสร้าง จําลองโปรเจกต์ และถ่ายโอนข้อมูลระหว่าง GOT และคอมพิวเตอร์ได้

GT Designer3 ประกอบด้วยซอฟต์แวร์การออกแบบหน้าจอดังต่อไปนี้
• GT Designer3 (GOT2000): ซอฟต์แวร์การออกแบบหน้าจอสําหรับ GOT2000 Series
• GT Designer3 (GOT1000): ซอฟต์แวร์การออกแบบหน้าจอสําหรับ GOT1000 Series
เอกสารนี้อธิบายการสร้างหน้าจอสําหรับ GOT2000 โดยใช้ GT Designer3 (GOT2000)

ภาพหน้าจอของ GT Designer3 (GOT2000)

สรางโปรเจกต
จำลองการทำงาน
 การถายโอนขอมูล

GOTคอมพิวเตอร (GT Designer3)
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7 คุณสมบัติของ GT Designer3

คุณสมบัตขิอง GT Designer3

1 ส่วนประกอบหน้าจอโปรแกรม GT Designer3

รายการต่อไปนี้เป็นการแสดงส่วนประกอบหน้าจอโปรแกรม GT Designer3

แถบชื่อ (Title bar)
แสดงชื่อซอฟต์แวร์ ชื่อโปรเจกต์ และชื่อไฟล์

แถบเมนู (Menu bar)
แถบเมนูคําส่ังของ GT Designer 3 แบบดึงลง

แถบเครื่องมือ (Toolbar)
GT Designer3 สามารถใช้งานจากปุ่ม คุณสามารถวางแถบเคร่ืองมือทางด้านซ้าย, ด้านขวา, ด้านบน หรือด้านล่างก็ได้

หน้าต่างรายละเอียดและการต้ังค่าโปรเจกต์ (Docking window)
แสดงการตั้งค่าระบบ ข้อมูลโปรเจกต์และหน้าจอ HMI

แถบรายชื่อหน้าจอปัจจุบัน (Editor tab)
แสดงชื่อไฟล์หน้าจอ HMI ที่กําลังแสดงอยู่บนหน้าต ่างการทํางาน

หน้าต่างการทํางาน (Work window)
แสดงโปรแกรมแก้ไขหน้าจอ, หน้าต่าง [Environmental Setting], หน้าต่าง [GOT Setup] และหน้าต่างอื่นๆ

พื้นที่การทํางาน (Screen editor)
พื้นที่สําหรับออกแบบหน้าจอของ GOT โดยการจัดวางออบเจกต์และรูปภาพ

แถบสถานะ (Status bar)
แสดงขอ้มูลตามตําแหน่งของเคอร์เซอร์ของเมาส์ สถานะของรูปภาพ หรือออบเจกต์ที่เลือก

1

2

3

4

5

6

7

8
3

4

3

1

2

3

4

5

6

7

8

GOT20000.book  Page 7  Wednesday, November 30, 2016  10:20 AM



คุณสมบัติของ GT Designer3

คุณสมบัติของ GT Designer3 8
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2 หน้าจอที่สามารถสร้างด้วย GT Designer3

(1) หน้าจอหลัก (Base screen)
หน้าจอหลักที่แสดงบน GOT
เคร่ืองมือการสลับหน้าจอจะควบคุมการแสดงผลของหน้าจอหลัก

(2) หน้าจอย่อย (Window screen)
หน้าจอที่มีการแสดงเป็นหน้าตา่งแบบเหลื่อมกัน, หน้าต่างแบบซ้อนทับ, หน้าตา่งปุ่มและหน้าต่างกล่องโตต้อบบน GOT
(a) หน้าต่างเพิ่มเติม (Superimpose window)

หน้าต่างเพิ่มเติมที่แสดงผลเป็นส่วนหนึ่งของหน้าจอหลักของ GOT
สามารถแสดงผลพร้อมกันได้สูงสุด 2 หน้าต่าง (superimpose window 1 และ 2)
เคร่ืองมือการสลับหน้าจอจะควบคุมการแสดงผลของหน้าต่างเพิ่มเติม

(b) หน้าต่างป็อปอัพ (Overlap window)
หน้าต่างป็อปอัพที่แสดงผลบนหน้าจอหลักของ GOT 
สามารถแสดงผลพร้อมกันได้สูงสุด 5 หน้าต่าง (overlap window 1 ถึง 5)
สามารถย้ายตําแหน่งการแสดงผลได้ด้วยการสัมผัสหรือใช้ปุ่มควบคุมตําแหน่งการแสดงผลเฉพาะ
เคร่ืองมือการสลับหน้าจอจะควบคุมการแสดงผลของหน้าต่างป็อปอัพ
(รุ่น GT21 สามารถแสดงผลพร้อมกันได้สูงสุด 2 หน้าต่าง (overlap window 1 และ 2))

(c) หน้าต่างปุ่มอินพุท (Key window)
หน้าต่างป็อปอัพที่แสดงผลบนหน้าจอหลักของ GOT ใช้สําหรับป้อนตัวเลขและข้อมูลอื่นๆ
สามารถย้ายตําแหน่งการแสดงของหน้าต่างปุ่มได้ด ้วยการสัมผัส
หน้าต่างปุ่มอินพุทมีอยู่ด้วยสองประเภท: หน้าต่างปุ่มอินพุทที่เป็นมาตรฐานของ GOT 
และหน้าต่างปุ่มอินพุทที่ผู้ใช้สร้างขึ้น

(d) หน้าต่างกล่องโต้ตอบ (Dialog window)
หน้าต่างที่แสดงผิดพลาด, ขอ้ความเตือน และข้อความของระบบ GOT ที่แสดงอยู่ด้านหน้าสุด
ขณะท่ีหน้าต่างกล่องโต้ตอบปรากฏข้ึน หน้าต่างอ ื่นๆ จะไม่สามารถใช้งานได้
เคร่ืองมือการสลับหน้าจอจะควบคุมการแสดงผลของหน้าจอหน้าต่าง

(3) หน้าจอรายงาน (Report window)
หน้าต่างสําหรับแสดงข้อมูลที่ได้จากฟังก์ชันรายงาน
หน้าจอน้ีจะไม่แสดงบน GOT

Superimpose window

Key window
Dialog window

Overlap window

Screens created with GT Designer3 Screen displayed on the GOT

348BA1254

Production status screen 1

Base screen

348BA1254

Production status screen 1

Base screen

Window screen

screen 1

หน้าจอที่สร้างด้วย GT Designer3 หน้าจอท่ีแสดงบน GOT
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9 การจัดเตรียมอุปกรณ์ที่จําเป็น

การจัดเตรียมอุปกรณ์ที่จําเป็น

????????????????????????????

1 อุปกรณ์ที่จําเป็นสําหรับการใช้งาน GOT

หากต้องการใช้งาน GOT จําเป็นต้องมี GOT ( ), สายเคเบิล ( ), คอมพิวเตอร์และซอฟต์แวร์ ( ) และ PLC ( )

สําหรับวิธกีารติดต้ังซอฟต์แวร์การออกแบบหนา้จอ โปรดดูที่รายการต่อไปนี้
• คําแนะนําการติดต้ัง GT Works3 สําหรับ BCN-P5999-0066/0071

สําหรับวิธกีารเชือ่มต่อ GOT และอุปกรณ์ควบคุม โปรดดูที่รายการต่อไปน้ี
• คู่มือการเชื่อมต่อ GOT2000 Series (ผลิตภัณฑ์ของ Mitsubishi) สําหรับ GT Works3 เวอร์ชัน 1 SH-081197ENG

1 2 3 4

คอมพิวเตอร

 

GT Designer3 (GOT2000)

ความชวยเหลือของ GT Designer3 (GOT2000)

GOT2000 (GT27)

สาย USB 

(GT09-C30USB-5P)

สาย Ethernet PLC 

(QnUDV series)

* แบบ Ethernet ภายใน

GOT สายเคเบิล คอมพิวเตอรและซอฟตแวร

PLC

MODEL SW1DND-GTWK3-J

COPYRIGHT ( C ) 2009

MITSUBISHI ELECTRIC CORPORATION

ALL RIGHTS RESERVED

GX Works2

2 3

4

1

GOT20000.book  Page 9  Wednesday, November 30, 2016  10:20 AM



ขั้นตอน
ที่1

การสร้างโปรเจกต์
1. การสร้างโปรเจกต์ใหม่
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?????????? 1  ?????????????????

1. ?????????????????????

1-1 การสร้างโปรเจกต์ใหม่

รูปภาพด้านล่างเป็นหน้าจอตัวอย่างที่สร้างตามคู่มือนี้

(1) สวิตช์ RUN, สวิตช์ STOP
แตะท่ีสวิตช์เพื่อเปิดหรือปิดอุปกรณ์แบบบิตของ PLC

➠ 2-1 การสร้างสวิตช์ RUN

➠ 2-2 การสร้างสวิตช์ STOP

(2) ไฟแสดงสถานะการทํางาน
เปิดและปิดตามสถานะของอุปกรณ์แบบบิตของ PLC

➠ 2-3 การสร้างไฟแสดงทํางาน

(3) การแสดงตัวเลข
แสดงค่าที่จัดเก็บไว้ใน PLC

➠ 2-4 การสร้างส่วนแสดงตัวเลข

(4) รูปภาพ (รูปส่ีเหล่ียมผืนผ้า)
วางรูปส่ีเหล่ียมผืนผ้าเพื่อทําให้มองเห็นสวิตช์และไฟได้ชัดเจนขึน้

➠ 3-1 การสร้างรูปภาพ (รูปส่ีเหล่ียมผืนผ้า)

(5) รูปภาพ (ข้อความ) 1) ถึง 5)
ข้อความที่อธิบายหน้าจอ สวิตช์ และไฟแสดงสถานะต่างๆ 

➠ 3-2 การสร้างรูปภาพ (ขอ้ความ) 1 ถึง 3

➠ 3-3 การสร้างรูปภาพ (ขอ้ความ) 4 และ 5

(6) สวิตช์ Screen Gesture
จีบนิ้วเข้าหากันบนหน้าจอเพื่อซูมออกหน้าจอและกางนิ้วเพื่อซูมเข้าด้วยสวิตช์นี้

➠ 4-1 การต้ังค่าฟังก์ชันรูปแบบการสัมผัสหน้าจอ (Screen Gesture)

(1) (2)

(6)

(3)

(5)

(4)
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11 1. การสร้างโปรเจกต์ใหม่

1. การสร้างโปรเจกต์ใหม่

เปิด GT Designer3 (GOT2000) และปฏิบัติตามขั้นตอนเพื่อต้ังค่า

สามารถเปิด GT Designer3 จากเดสก์ท็อปเม่ือมีการสร้างไอคอนทางลัด (Shortcut icon) จากการติดต้ังโปรแกรม

เลือก [MELSOFT Application] → [GT Works3] →
[GT Designer3] จากเมนูเร่ิมต้นของ Windows

คลิกปุ่ม [New] ในหน้าต่าง Select Project

คลิกปุ่ม [Next] บนหน้าจอเร่ิมต้นของวิซาร์ด 
New Project

คลิก!
1

1

คลิก!
2

2

คลิก!
3

3
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ตรวจสอบการต้ังค่าในหน้าต่างการต้ังค่าระบบและ
คลกิปุม่ [Next]
• Series: GOT2000
• GOT Type: GT27**-V (640×480)
• Use the gesture function: เลือกไว้
• Standard Language: English
• Outline Font

  Alphanumeric/Kana: เลือกไว้
  Kanji: ไม่เลือก
  Hangul: ไม่เลือก

ตรวจสอบการต้ังค่าที่ปรากฏและคลิกปุ่ม [Next]

เลือก [MELSEC-Q/QS, Q17nD/M/NC/DR, 
CRnD-700] ในรายการดรอปดาวน์ของ 
[Controller Type] 
ในหน้าต่างการตั้งค่าการส่ือสาร

คลิกปุ่ม [Next]

คลิก!
4

4

คลิก!
5

5

คลิก!
7

เลือก 6

6

7
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13 1. การสร้างโปรเจกต์ใหม่

คลิกปุ่ม [GOT Standard Ethernet Setting] เพื่อเปล่ียนที่อยู่ IP ของ GOT

เลือก [Standard(Ethernet):Multi] ในรายการ 
ดรอปดาวน์ของ [I/F]

คลิกปุ่ม [Next]

ตรวจสอบการต้ังค่าไดรเวอร์การส่ือสาร และ
คลิกปุ่ม [Detail Setting]
Communication Driver: Ethernet(MELSEC), 
Q17nNC, CRnD-700, Gateway

หน้าต่าง [Detail Setting] จะปรากฏข้ึน เปล่ียนค่า 
ของ [GOT Station]
GOT Station: 2

คลิกปุ่ม [OK]

คลิก!
9

เลือก 8

8

9

คลิก!
10

10

คลิก!
11

คลิก!
12

11

12
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คลิกปุ่ม [Next]

ตรวจสอบการต้ังค่าที่ปรากฏและคลิกปุ่ม [Next]

ตรวจสอบเคร่ืองมือการสลับหน้าจอของหน้าจอ
หลัก และคลิกปุ่ม [Next]
Base Screen: GD100 (ค่าเร่ิมต้น)

คลิก!
13

13

คลิก!
14

14

คลิก!
15

15
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15 1. การสร้างโปรเจกต์ใหม่

พื้นที่การทํางาน (Screen editor) ของ GT Designer3 (GOT2000) จะปรากฏข้ึน และหน้าจอหลัก (Base screen 1) 
จะถูกสร้างขึ้นมา

ตรวจสอบการต้ังค่า และคลิกปุ่ม [Finish]

คลิก!
16

16
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1. การสร้างโปรเจกต์ใหม่ 16
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เม่ือ GT Designer 3 เปิดข้ึนมาในเวอร์ชั่น GOT1000
โปรแกรม GT Designer 3 จะเริ่มต้นการทํางานในรูปแบบที่ใช ้ในโปรเจกต์ล่าสุด

เม่ือ GT Designer3 (GOT1000) เปิดขึ้น ให้เร่ิมต้นซอฟต์แวร์การออกแบบหน้าจอสําหรับ GOT2000 
ด้วยวิธใีดวิธีหนึ่งดังต่อไปนี้

(1) การเปิด GT Designer3 (GOT2000) จากแถบเมนู
เลือก [Project] → [Start GT Designer3 (GOT2000)] จากแถบเมนูเพื่อเปิด GT Designer3 (GOT2000)

(2) การเปิด GT Designer3 (GOT2000) จากวิซาร์ด
เลือก [GOT2000] for [Series] ในหน้าต่าง [New Project Wizard] เพื่อเปิด GT Designer3 (GOT2000)

เมื่อซอฟตแวรการออกแบบหนาจอสำหรับ GOT1000 เริ่มตนการทำงาน
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17 2. การสร้างออบเจกต์

2. ????????????????

2-1 การสร้างสวิตช์ RUN

1. การสร้างสวิตช์

เลือก [Object] → [Switch] → [Bit Switch] จากแถบเมนูเพื่อสร้างสวิตช์

คุณสามารถเลือกรายการจากแถบเมนูได้ด้วย

การสร้างออบเจกต์
เมื่อคลิกที่ออบเจกต์จากแถบเมน ูหรือแถบเครื่องมือ รูปแบบของเคอร์เซอร์จะเปล่ียนเป็น "+"
คลิกบริเวณใดๆ ที่จะวางออบเจกต์ในพ้ืนทีก่ารทํางาน

สามารถสร้างออบเจกต์ได้ทุกขนาดโดยการลากเคอร์เซอร์

คลิก วาง

ลาก วาง
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2. การตั้งค่าแอดเดรสอุปกรณ์และรูปแบบการทํางาน

การตั้งค่าอุปกรณ์
คลิก  เพ่ือต้ังค่าอุปกรณ์

นอกจากนี้ ยังสามารถตั้งค่าอุปกรณ์โดยตรงด้วยคีย์บอร์ดได้เช่นกัน

ดับเบิลคลิกสวิตช์ที่ได้สร้างไว้

เม่ือหน้าต่าง [Bit Switch] ปรากฏขึ้น ให้ต้ังค่า 
ดังต่อไปน้ี

Device: M0
Action: Momentary

ดับเบิล
คลิก!

1

1

ตั้งคา "Device: M0" และ 
"Action: Momentary"
 2

2

คลิก!

ปอนอุปกรณโดยตรง
และกดปุม Enter
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19 2. การสร้างออบเจกต์

3. การตั้งค่าข้อความ

หากคุณมีข้อสงสัยใดๆ ให้กดปุ่ม F1 เพื่อเปิดคู่ม ือช่วยเหลือ (Help) ของ GT Designer3 (GOT2000) จากนั้นคู่มือช่วยเหลือที่
เหมาะสําหรับการทํางานของคุณจะปรากฏข้ึน
สําหรับรายละเอียดของคู่มือช่วยเหลือใน GT Designer3 (GOT2000) โปรดดูทีร่ายการต่อไปนี้

➠ ภาคผนวก 1.3 คู่มือช่วยเหลือ (HELP)

เลือกแตะ Text

พิมพคําว่า "RUN" ในกล่องข้อความ

คลิกปุ่ม [OK]

การสร้างสวิตช์ RUN เสร็จสมบูรณ์

คลิก!
3

ปอน "RUN" 
ในขอความ
 4

คลิก!
5

3

4

5
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2. การสร้างออบเจกต์ 20
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รูปแบบการทํางานของสวิตช์บิตแบบบติ (Bit switch)
เม่ือแตะสวิตช์ สวิตช์จะทําการส่งสัญญาณบิตไปควบคุมอุปกรณ์ที่ได้ระบุไว้
โดยรูปแบบการทํางานของสวิตช์แบบบิตจะมีดังต่อไปนี้

(1) สัญญาณกดติดปล่อยดับ (Bit momentary)
ส่ังให้อุปกรณ์แบบบิตที่ระบุทํางานเฉพาะขณะที่กําลังแตะสวิตช์

(2) สัญญาณสลับ (Bit alternate)
สลับสถานะของอุปกรณ์แบบบิตที่ระบุ (ON←→OFF) เม่ือแตะสวิตช์

(3) สัญญาณเปิด (Bit set)
เปิดอุปกรณ์แบบบิตที่ระบุเม่ือแตะสวิตช์

(4) สัญญาณปิด (Bit reset)
ปิดอุปกรณ์แบบบิตที่ระบุเม่ือแตะสวิตช์

X0001: OFF

STOP

X0001: OFF

STOP

X0001: ON

RUN

X0001: OFF

STOP

X0001: ON

RUN

X0001: OFF

STOP

X0001: ON

RUN

X0001: ON

RUN

X0001: ON

RUN

X0001: OFF

STOP

X0001: OFF

STOP

X0001: OFF

STOP

X0001: ON

RUN

X0001: ON

RUN

X0001: ON

RUN

X0001: ON

RUN

X0001: ON

RUN

X0001: OFF

STOP

X0001: ON

RUN

X0001: OFF

STOP

X0001: OFF

STOP

X0001: OFF

STOP

X0001: OFF

STOP
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2-2 การสร้างสวิตช์ STOP

1. การก็อปปี้สวิตช์ RUN

2. การตั้งค่าสวิตช์ RUN ท่ีได้ทําการก็อปปี้ไว ้

เลือกสวิตช์ RUN

ลากสวิตช์พร้อมกับกดปุ่ม Ctrl

ดับเบิลคลิกที่สวิตช์ RUN ซึ่งได้ทําการก็อปปี้ไว้

เม่ือหน้าต่าง [Bit Switch] ปรากฏขึน้ ให้ทําการ  
ต้ังค่าดังนี้
Device: M0 → M1

ลากสวิตชพรอม
กับกดปุม Ctrl
 
 2

คลิก!
1

1

2

ดับเบิล
คลิก!
 3

3

เปลี่ยนอุปกรณจาก 
"M0" เปน "M1"
 

4

4
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3. การเปลี่ยนสีและรูปทรงของสวิตช์

4. การเปลี่ยนข้อความของสวิตช์

เลือกแตะ Style

คลิกที่สวิตช์สถานะปิด (Key Touch OFF)

เปล่ียนสี
Blue → Red

คลิกที่สวิตช์สถานะเปิด (Key Touch OFF)

เปล่ียนสี
Blue → Red

เลือกแตะ Text

พิมพ์คําว่า "STOP" ในกล่องข้อความ

คลิกปุ่ม [OK]

การสร้างสวิตช์ STOP เสร็จสมบูรณ์

คลิก!
5

คลิก!
6

คลิก!
8

เปล่ียนสีจาก "Blue" 
เปน "Red"
 

7 9

5

6

7

8

9

คลิก!
10

เปล่ียนขอความจาก 
"RUN" เปน "STOP"
 
 11

คลิก!
12

10

11

12
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คําแนะนํา1.?????????????

หน้าต่างตั้งค่าคุณสมบัติ (Property sheet)
หน้าต่างต้ังค่าคุณสมบัติจะแสดงรายการแอตทริบิวต์และค่าที่กําหนดสําหรับหน้าจอ รูปภาพ หรือออบเจกต์ที่เลือก
ทําให้สามารถตรวจสอบหรือเปล่ียนแปลงการต้ังค่าได้โดยไม่ต้องเปิดหน้าต่างการตั้งค่า
สามารถเปล่ียนแปลงค่าที่กําหนดเป็นกลุ่มโดยการเลือกรูปภาพหรือออบเจกต์มากกวาหนึ่งรายการในหน้าจอเดียวกัน

สําหรับวิธีการแสดงหน้าต่างต้ังค่าคุณสมบัติและวิธีกําหนดแต่ละรายการ โปรดดูที่คู่มือช่วยเหลือหรือคู่มือการออกแบบ 
หน้าจอ GT Designer3 (GOT2000)

Changing devices Changing shape colors Changing text
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2-3 การสร้างไฟแสดงสถานะการทํางาน

1. การสร้างไฟ
เลือก [Object] → [Lamp] → [Bit Lamp] จากแถบเมนูเพื่อสร้างไฟแสดงสถานะการทํางาน

คุณสามารถเลือกรายการจากแถบเมนูได้ด้วย

2. การตั้งค่าแอดเดรสอุปกรณ์และสีของไฟแสดงสถานะการทํางาน

ดับเบิลคลิกที่ไฟแสดงสถานะการทํางานที่ได้สร้าง
ไว้

เม่ือหน้าต่าง [Bit Lamp] ปรากฏขึ้น 
ให้ต้ังค่าดังต่อไปนี้

Device: Y0010

คลิกที่ไฟแสดงสถานะปิด (OFF)

เปล่ียนสี
Red → Green

คลิกที่ไฟแสดงสถานะเปิด (ON)

เปล่ียนสี
Red → Green

ดับเบิล
คลิก! 

1

1

เปล่ียนสีจาก "Red" 
เปน "Green"
 

4 6

คลิก!
3

คลิก!
5

ตั้งคา 
"Y0010" 2

2

3

4

5

6
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3. การตั้งค่าข้อความของไฟแสดงสถานะการทํางาน

เลือกแตะ Text

คลิกที่ไฟแสดงสถานะปิด (OFF)

Text Size: เลือกขนาด 12 Dot

พิมพ์คําว่า "STOP" ในกล่องข้อความ

ต๊ิก Checkbox [OFF=ON] ออก

คลิกที่ไฟแสดงสถานะเปิด (ON)

Text Color: สีดํา

พิมพ์คําว่า "RUN" ในกล่องข้อความ

คลิกปุ่ม [OK]

การสร้างไฟแสดงทํางานเสร็จสมบูรณ์

คลิก!
7

เลือก 
"12"
 

9

ปอน 
"STOP"
 

10

คลิก!
8

7

8

9

10

คลิก!
12 เลือก 

"Black"
 

13

คลิก!
11

ปอน 
"STOP"
 

14

คลิก!
15

11

12

13

14

15
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การทดสอบการแสดงผลของออบเจกต์ในโปรแกรมแก้ไขหน้าจอ

สามารถทดสอบการแสดงผลในแต่ละสถานะของออบเจกต์ และยังสามารถแสดงค่าอุปกรณ์ของออบเจกต์ที่ได้ทําการ 
ต้ังค่าไว้

(1) ทดสอบการเปล่ียนสถานะของออบเจกต์ในโปรแกรม

(a) การเปล่ียนสถานะ ON/OFF
เลือก [View] → [Switch ON/OFF Display] จากแถบเมนูเพื่อสลับสถานะเปิดและปิดของออบเจกต์ในโปรแกรม
หากมีการตั้งค่าสถานะของออบเจกต์ ออบเจกต์จะแสดงผลระหว่าง OFF ท่ีมีสถานะ No.0 และ ON ท่ีมีสถานะ No.1

(b) การเปล่ียนสถานะของออบเจกต์โดยการระบุหมายเลขสถานะ
เลือก [View] → [State No.] → [Previous State] เพื่อแสดงสถานะก่อนหน้าหรือ [Next State] เพื่อแสดง 
สถานะถัดไป จากแถบเมนูเพื่อเปล่ียนสถานะการแสดงผลของออบเจกต์ตามหมายเลขสถานะ
หากสถานะของออบเจกต์มีการสลับระหว่าง ON และ OFF การแสดงผลของออบเจกต์จะสลับระหว่าง OFF 
ที่มีสถานะ No.0 และ ON ที่มีสถานะ No.1 หรือมากกว่า

(2) การแสดงข้อมูลการต้ังค่าออบเจกต์ในโปรแกรม

(a) แอดเดรสอุปกรณ์ (Device)
เลือก [View] → [Display Items] → [Device] จากแถบเมนูเพื่อทําการซ่อนหรือแสดงแอดเดรสของอุปกรณ์ 
ที่ทําการผูกแท็กไว้กับออบเจกต์ในโปรแกรมแก้ไขหน้าจอ

(b) อุปกรณ์ป้ายกํากับระบบ (System label device)
เลือก [View] → [Display Items] → [Device of System Label] จากแถบเมนูเพื่อทําการซ่อนหรือแสดงป้าย 
กํากับ (Label) ระบบของอุปกรณ์ที่ผูกแท็กไว้กับออบเจกต์ในโปรแกรมแก้ไขหน้าจอ

สถานะ No.0 สถานะ No.1 สถานะ No.63

•••
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คําแนะนํา11.?????????????

(c) รหัสออบเจกต์ (Object ID)
เลือก [View] → [Display Items] → [Object ID] จากแถบเมนูเพื่อทําการซ่อนหรือแสดงรหัสออบเจกต์ใน 
โปรแกรมแก้ไขหน้าจอ

(d) สี (Paint)
เลือก [View] → [Display Items] → [Paint] จากแถบเมนูเพื่อทําการซ่อนหรือแสดงสีของออบเจกต์ใน 
โปรแกรมแก้ไขหน้าจอ

(e) ออบเจกต์ (Object)
เลือก [View] → [Display Items] → [Object] จากแถบเมนูเพื่อทําการซ่อนหรือแสดงออบเจกต์ใน 
โปรแกรมแก้ไขหน้าจอ

(f) กรอบออบเจกต์ (Object Frame)
เลือก [View] → [Display Items] → [Object Frame] จากแถบเมนูเพื่อทําการซ่อนหรือแสดงกรอบ 
ออบเจกต์ในโปรแกรมแก้ไขหน้าจอ

(g) ขอ้มูลเทมเพลต (Template Information)
เลือก [View] → [Display Items] → [Template Information] จากแถบเมนูเพื่อทําการซ่อนหรือแสดงข้อมูล 
เทมเพลตโปรแกรมแก้ไขหน้าจอ
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(h) พื้นที่การสัมผัส
เลือก [View] → [Display Items] → [Touch Area] จากแถบเมนูเพื่อทําการซ่อนหรือแสดงสีของออบเจกต์ 
ในโปรแกรมแก้ไขหน้าจอ

(i) การต้ังค่าเพิ่มเติม
เลือก [View] → [Display Items] → [Option] จากแถบเมนูเพื่อแสดงหน้าต่าง [Option]
ในหน้าต่างนี้ คุณสามารถกําหนดการตั้งค่าต่างๆ ที่จะแสดงในโปรแกรมแก้ไขหน้าจอได้

สําหรับรายละเอียดการตั้งค่าเพ่ิมเติม โปรดดูที่คู่มือช่วยเหลือ (Help) หรือคู่มือการออกแบบหน้าจอ 
GT Designer3 (GOT2000)

การทํางานโดยใช้แถบเครื่องมือ

การแสดงรายละเอียดของออบเจกต์สามารถทําได้โดยการใช้แถบเครื่องมือ [View] ได้เช่นกัน

การสลับการแสดงสถานะ ON/OFF หมายเลขสถานะ

แอดเดรสอุปกรณ (Device)

อุปกรณปายกำกับระบบ

รหัสออบเจกต
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2-4 การสร้างส่วนแสดงตัวเลข

1. การสร้างสว่นแสดงตัวเลข

เลือก [Object] → [Numerical Display/Input] → [Numerical Display] จากแถบเมนูเพื่อสร้างส่วนแสดงตัวเลข

คุณสามารถเลือกรายการจากแถบเมนูได้ด้วย

2. การตั้งค่าแอดเดรสอุปกรณ์และขนาดของตัวเลขในส ่วนแสดงผล

ดับเบิลคลิกที่ส่วนแสดงผลตัวเลขที่ได้สร้างไว ้

เม่ือหน้าต่าง [Numerical Display] ปรากฏขึน้ 
ให้ต้ังค่าดังนี้

Device: D10

Number Size: เลือกขนาด 36 Dot

ดับเบิล
คลิก!
 1

1

ตั้งคา 
"D10" 2

เลือก "36"
 3

2

3
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3. การตั้งค่ารูปทรงและสีกรอบของส่วนแสดงตัวเลข

เลือกแตะ Style

เลือก "Square_3D_Fixed Width : Rect_12" 
สําหรับรูปทรง

Frame Color: สีเทา

คลิกปุ่ม [OK]

การสร้างการแสดงตัวเลขเสร็จสมบูรณ์

คลิก!
4

เลือก "Square_3D_Fixed 
Width : Rect_12"
 

5

4

5

เลือก 
"Gray"
 

6

7
คลิก!

6

7
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31 3. การสร้างรูปภาพ

3. ??????????????

3-1 การสร้าง (รูปส่ีเหล่ียมผืนผ้า)

1. การสร้างรูปสี่เหลี่ยมผืนผ้า
เลือก [Figure] → [Rectangle] จากแถบเมนูเพื่อสร้างรูปส่ีเหล่ียมผืนผ้า

คุณสามารถเลือกรายการจากแถบเมนูได้ด้วย

2. การตั้งค่ารูปสี่เหลี่ยมผืนผ้า

ลากเมาส์จากจุดเร่ิมต้นไปจนถึงจุดส้ินสุดขณะท ี่
คลิกเมาส์

ดับเบิลคลิกที่รูปส่ีเหล่ียมผืนผ้า

เม่ือหน้าต่าง [Rectangle] ปรากฏขึน้ ให้ต้ังค่าดังนี้

Pattern: □ 8
Shape Color: Gray
Type: Rounded
Radius: 5 จุด

คลิกปุ่ม [OK]

การสร้างรูปส่ีเหล่ียมผืนผ้าเสร็จสมบูรณ์

จุดสิ้นสุด

คลิก!
1

ดับเบิล
คลิก!
 2

จุดเริ่มตน 1

2

คลิก!
4

เลือก "Pattern: □ 8", 
"Shape Color: Gray", 
"Type: Rounded" และ 
"Radius: 5".
 
 
 
 

3

3

4
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3. การก็อปปี้รูปสี่เหลี่ยมผืนผ้าแบบต่อเน่ืองกัน

 รูปส่ีเหล่ียมที่ก็อปปี้มาจะอยู่เลเยอร์ด้านหลังสวิตช์ที่ได้สร้างไว้

เลือกรูปส่ีเหล่ียมผืนผ้า และเลือก [Edit] → 
[Consecutive Copy] จากแถบเมนู

เม่ือหน้าต่าง [Consecutive Copy] ปรากฏขึ้น 
ให้ต้ังค่าดังนี้

Total count after copy: X 3

Interval: X 30

คลิกปุ่ม [OK] 
เพื่อก็อปปี้รูปส่ีเหล่ียมผืนผ้าแบบต่อเนื่องกัน

เลือก
5

5

ตั้งคา "30"
7

ตั้งคา "3"
6

คลิก!
8

6

7

8
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3-2 การสร้าง (ข้อความ 1 ถึง 3) 

1. การสร้าง (ข้อความ 1) 

เลือก [Figure] → [Text] จากแถบเมนูเพื่อสร้างขอ้ความ

คุณสามารถเลือกรายการจากแถบเมนูได้ด้วย

2. การตั้งค่า (ข้อความ 1) 

คลิกเมาส์บนพื้นที่ที่จะป้อนข้อความ

เม่ือหน้าต่างที่ [Text] ปรากฏขึน้ ให้ต้ังค่าดังนี้

ข้อความ: สวิตช์ RUN
(สามารถแทรกตัวอักษรขึ้นบรรทัดใหม่หลังข้อความ 
"RUN" ได้โดยการกดปุ่ม Enter)

Text Color: Black

Alignment: Center

คลิกปุ่ม [OK]

การสร้าง (ขอ้ความ 1) เสร็จสมบูรณ์

คลิก!
1

1

ปอน "RUN switch"
 2

เลือก 
"Black"
 

3

คลิก!
5

คลิก!
4

2

3

4

5
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3. การก็อปปี้ (ข้อความ 1) เพ่ือสร้าง (ข้อความ 2 และ 3) แบบต่อเน่ืองกัน

เลือก (ขอ้ความ 1) และเลือก [Edit] → 
[Consecutive Copy] จากแถบเมนู

เม่ือหน้าต่าง [Consecutive Copy] ปรากฏขึ้น 
ให้ต้ังค่าดังนี้

Total count after copy: X 3

Interval: X 95

คลิกปุ่ม [OK] เพื่อก็อปปี้ข้อความแบบต่อเนื่องกัน

เลือก
6

6

ตั้งคา "3" 7

ตั้งคา "95"
8

คลิก!
9

7

8

9
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35 3. การสร้างรูปภาพ

4. การแก้ไขข้อความท่ีได้ทําการก็อปปี้ไว้

ดับเบิลคลิก (ขอ้ความ 2) ที่ได้ทําการก็อปปี้ไว้

เม่ือหน้าต่าง [Text] ปรากฏขึ้น ให้ต้ังค่าดังนี้

ข้อความ: STOP switch
(สามารถขึ้นบรรทัดใหม่ด้วยการกดปุ่ม Enter)

คลิกปุ่ม [OK]

แก้ไข (ข้อความ 3) ด้วยขั้นตอนเดียวกัน
ข้อความ: Running lamp
(สามารถขึ้นบรรทัดใหม่ด้วยการกดปุ่ม Enter)

การสร้าง (ขอ้ความ 2 และ 3) เสร็จสมบูรณ์

ดับเบิล
คลิก!

10

10

ปอน "STOP switch"
 11

คลิก!

12

11

12
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3-3 การสร้าง (ข้อความ 4 และ 5) 

1. การสร้าง (ข้อความ 4)

เลือก [Figure] → [Text] จากแถบเมนูเพื่อสร้างขอ้ความ
คุณสามารถเลือกรูปภาพ (ข้อความ) จากแถบเครื่องมือได้ด้วยเช่นกัน

2. การตั้งค่า (ข้อความ 4) 

3. การสร้างและต้ังค่า (ข้อความ) 5 ด้วยข้ันตอนเดิม

คลิกเมาส์บนพื้นที่ที่จะป้อนข้อความ

เม่ือหน้าต่าง [Text] ปรากฏขึ้น ให้ต้ังค่าดังนี้

ข้อความ: Operation control panel

Font: Outline Kaisho

Size: 36 จุด

คลิกปุ่ม [OK]

การสร้าง (ขอ้ความ 4) เสร็จสมบูรณ์

ต้ังค่าดังนี้
ข้อความ: Data 1
Font: Outline Gothic
Size: 16 จุด

การสร้าง (ขอ้ความ 5) เสร็จสมบูรณ์

คลิก!
1

1

ปอน "Operation 
control panel"
 

2

เลือก "Outline Kaisho"
 3

เลือก "36"
4

คลิก!
5

2

3

4

5
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ที่1

การสร้างโปรเจกต์
4. การตั้งค่าฟังก์ชนัรูปแบบการสมัผัสหน้าจอ

37 4. การต้ังค่าฟังก์ชันรูปแบบการสัมผัสหน้าจอ

4. ?????????????????????????????????????????

4-1 การตั้งค่าฟังก์ชันรูปแบบการสัมผัสหน้าจอ

1. ฟังก์ชนัรูปแบบการสมัผัสหน้าจอ

ฟังก์ชันนี้เปิดใช้งานการซูมและการเล่ือนหน้าจอ GOT
การเล่ือนและซูมเข้าซูมออกหน้าจอ GOT จะขึ้นอยู่กับรูปแบบการสัมผัส เช่น การจีบนิ้วเข้าหากันเพื่อซูมออกและการกางนิ้ว 
เพื่อซูมเขา้

ฟังก์ชนัรูปแบบการสัมผัสบนหนา้จอจะถูกเปิดใช้งานเป็นค่าเร่ิมต้นเสมอ
หากฟังก์ชันรูปแบบการสัมผัสหน้าจอถูกปิดใช้งาน ให้ต้ังค่าตามข้ันตอนต่อไปนี้

เลือก [Common] → [GOT Type Setting] จากแถบเมนูเพื่อเปิดกล่องโต้ตอบ [Type Setting]
เลือก [Use the gesture function] และคลิกปุ่ม [OK]
จากนั้นฟังก์ชันรูปแบบการสัมผัสหน้าจอจะถูกเป ิดใช้งาน

(ตัวอยาง) การกางน้ิวออกท่ีบริเวณหนาจอจะเปนซูมเขาเนื้อหาท่ีแสดง

(ตัวอยาง) การจีบนิ้วเขาหากันที่บริเวณหนาจอจะเปนการซูมจากเน้ือหาท่ีแสดง

คลิก!
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2. การสร้างออบเจกต์สําหรับรูปแบบการสมัผัสหน้าจอ

กําหนดสวิตช์สําหรับการสลับไปยังโหมดรูปแบบการส ัมผัสหน้าจอ

เลอืก [View] → [Docking Window] → [Library 
List] จากแถบเมนู

คลิกไอคอน  ในหน้าต่าง [Library List]

เลอืก [System Library] → [Search By Function] 
→ [Gesture] จากเมนูท่ีแสดง

คลิก!
1

1

คลิก!
2

2

คลิก!
3

3
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39 4. การต้ังค่าฟังก์ชันรูปแบบการสัมผัสหน้าจอ

ฟังก์ชนัของออบเจกต์สําหรับรูปแบบการสัมผัสบนหนา้จอ
• การสลับไปยังโหมดรูปแบบการสัมผัสบนหน้าจอ
การแตะไอคอนต่อไปน้ีจะเป็นการเปิดโหมดรูปแบบการสัมผัสบนหนา้จอ 

• การยกเลิกโหมดรูปแบบการสัมผัสบนหน้าจอ
การแตะไอคอนต่อไปน้ีขณะอยู่ในโหมดรูปแบบการสัมผัสบนหน้าจอจะเป็นการยกเลิกโหมดรูปแบบการสัมผัสบนหน้าจอ 

• การแสดงแบบเต็มขนาด (100%)
การแตะไอคอนต่อไปน้ีจะปรับขนาดหนา้จอให้ใหญ่ข ึ้นโดยการใชฟ้ังก์ชนัรูปแบบการสัมผัสกับขนาดจริง (100%)

ดับเบิลคลิกที่ [Gesture_Title(VGA)]

รูปแบบที่มีอยู่จะถูกแสดงในรายการ
คลิก [1 Gesture01_B]

เล่ือนเคอร์เซอร์ไปยังพื้นที่การทํางาน และคลิกที่ 
ด้านบนซ้ายของหน้าจอ
(เส้นประแสดงขนาดของออบเจกต์จะปรากฏขึ้น)

จากนั้นออบเจกต์สําหรับรูปแบบการสัมผัสบน 
หน้าจอจะปรากฏขึ้น

ดับเบิล
คลิก!
 4

4

คลิก!
5

5

คลิก!
6

6

แตะเพ่ือสลับโหมด

แตะเพื่อยกเลิกโหมด
 

แตะเพื่อเปลี่ยน
การแสดงผลใหเปน
การแสดงแบบเต็มขนาด
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3. การแสดงบริเวณท่ีไม่สามารถใช้รูปแบบการสัมผัสหน้าจอ

พื้นที่ 32 dot จากด้านบนของหน้าจอจะไม่สามารถใช้ร ูปแบบการสัมผัสหน้าจอ  กล่าวคือ ไม่สามารถเล่ือนหรือซูมเขา้ซูมออกได้

เลือก [Screen] → [Screen Property] 
จากแถบเมนู

เลือก [Display the screen gesture inactive 
area]

คลิกปุ่ม [OK]

การต้ังค่าฟังก์ชันรูปแบบการสัมผัสบนหน้าจอเสร็จ
สมบูรณ์ 

คลิก!
7

7

คลิก!
9

ตรวจสอบ 8

8

9
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41 5. การตรวจสอบหน้าจอที่สร้าง

5. ????????????????????????

5-1 การทดสอบการแสดงผล (การแสดงตัวอย่างหน้าจอ)

1. การทดสอบการทํางานในแต่ละสถานะของออบเจกต์ท่ีสร้างไว้

เลือก [View] → [Preview] จากแถบเมนู

หน้าต่าง [Screen Preview] จะปรากฏขึ้น คลิกปุ่ม 
[ON]

ออบเจกต์จะแสดงผลเป็นรูปทรงในสถานะเปิด

การคลิกปุ่ม [OFF] จะแสดงรูปทรงในสถานะปิด

คลิก!

1

1

รูปทรงของสถานะเปด
จะปรากฏขึ้น
 
 

2

คลิก!
3

2

3
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การทดสอบการทํางานในแต่ละสถานะต่างๆ ของแต่ละออบเจกต์

ในหน้าต่าง Screen Preview สามารถเปล่ียนสถานะของแต่ละออบเจกต์ เพือ่ทดสอบการแสดงผลของแต่ละรายการได้

(1) การสลับสถานะ ON/OFF

คลิกขวาที่ออบเจกต์

เลือก [ON] หรือ [OFF]

รูปทรงของสถานะเปิดหรือสถานะปิดสถานะใด
สถานะหนึ่งจะปรากฏข้ึน

คลิกขวา!
1

คลิก!
2

1

2

รูปทรงของสถานะเปิด รูปทรงของสถานะปิด
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คําแนะนํา1.?????????????

(2) การเปล่ียนค่าของส่วนแสดงตัวเลขหรือส่วนรับค่าตัวเลข

คลิกขวาการแสดงค่าตัวเลข

เลือก [Change Preview Value]

ป้อนค่า

คลิกปุ่ม [OK]

ค่าที่มีการแสดงตัวอย่างจะมีการเปล่ียนแปลง

คลิก!
2

คลิกขวา!
1

1

2

คลิก!
4

ปอนคา
 3

3

4
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5-2 การตรวจสอบความผิดปกติของข้อมูล (การตรวจสอบข้อมูล)

1. การตรวจสอบว่าโปรเจกต์ไม่มีข้อผิดพลาดใดๆ

เลือก [Tool] → [Data Check] → [Check] จากแถบเมนู

สามารถเลือกรายการที่ต้องการตรวจสอบความถูกต้องได้ด้วยการต้ังค่าดังนี้
เลือก [Tool] → [Data Check] → [Item Setting] จากแถบเมนู

ตรวจสอบว่าขอ้ความ [Data Check is completed.] 
ปรากฏขึน้ในหน้าต่าง [Data Check] และไม่มี 
ข้อผิดพลาดใดๆ

หากมีข้อผิดพลาด ให้ดับเบิลคลิกท่ีผลลัพธ์เพื่อ  
ไปยังตําแหน่งที่ทําให้เกิดความผิดปกติหรือการ 
แจ้งเตือน จากน้ันแก้ไขโดยเปล่ียนแปลงการตั้งค่า 
ในโปรแกรม

การแสดงวา
เสร็จสมบูรณ
 

1

1

ดับเบิล
คลิก!
 2

2

เลือกรายการที่
จะตรวจสอบ
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45 5. การตรวจสอบหน้าจอที่สร้าง

5-3 การทดสอบการทํางาน (โปรแกรมจําลอง)

1. การเตรียมโปรแกรมแบบลําดับ (Sequence)

สําหรับขัน้ตอนต่อไปให้ใช้โปรแกรม GX Works2 เพื่อเขียนโปรแกรมแบบลําดับ

<โปรแกรมตัวอย่าง>

2. การเปิดโปรแกรมจําลองสําหรับ PLC

เปิด GX Simulator2 จากโปรแกรม GX Works2

เลือก [Debug] → [Start/Stop Simulation] 
จากแถบเมนูของ GX Works2

หน้าต่าง [GX Simulator2] จะปรากฏข้ึน

คลิก!
1

1
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3. การเปิดโปรแกรมจําลองสําหรับ GOT เพ่ือทดสอบหน้าจอ   ท่ีสร้าง

เปิด GT Simulator3 จากโปรแกรม GT Designer3 (GOT2000) เพื่อทดสอบหน้าจอท่ีสร้าง

เลือก [Tools] → [Simulator] → [Set] จากแถบ 
เมนูของ GT Designer3 (GOT2000)

เม่ือหน้าต่าง [Option] ปรากฏขึ้น ให้เลือก 
GX Simulator2 สําหรับการเช่ือมต่อ

คลิกปุ่ม [OK] เพื่อทําให้การต้ังค่าเสร็จสมบูรณ์

เลือก [Tools] → [Simulator] → [Activate] 
จากแถบเมนูของ GT Designer3 (GOT2000)

คลิก!
2

2

เลือก "GX Simulator2"
 

3

คลิก!
4

3

4

คลิก!
5

5
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47 5. การตรวจสอบหน้าจอที่สร้าง

สามารถเปิด-ปิด หรือทําการอัพเดทโปรเจกต์ในตัวจำลองได้จากแถบเคร่ืองมอืของโปรแกรม GT Designer3

(1) [Simulator: Activate]
เปิดใช้งาน GT Simulator3 เพื่อเปิดการจําลอง

(2) [Simulator: Update]
สามารถอัพเดทโปรเจกต์ในการจําลองเม่ือมีการแก้ไขโปรเจกต์

(3) [Simulator: Set]
เปิดหน้าต่างการตั้งค่าของโปรแกรมจําลอง

(4) [Simulator: End]
ออกจาก GT Simulator3 เพื่อหยุดการจําลอง

โปรแกรมจําลองจะเปิดขึ้นและสามารถจําลองการ
ทํางานของหน้าจอท่ีสร้างได้

คลิกปุ่ม RUN

ไฟแสดงสถานะการทํางานจะติดและค่าของ 
Data 1 จะเปล่ียนเป็น 6666

ไฟจะติดและคา
เปลี่ยนเปน 6666 7

คลิก!
6

6

7

(1) (2) (3) (4)
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4. การออกจากโปรแกรมจําลองสําหรับ GOT

ออกจาก GT Simulator3 เพือ่หยุดการจําลอง

5. การออกจากโปรแกรมจําลองสําหรับ PLC

ออกจาก GX Simulator2 โปรแกรม GX Works2

คลิกปุ่ม STOP

ไฟแสดงสถานะการทํางานจะดับลงและค่าของ 
Data 1 จะเปล่ียนเป็น 3333

เลือก [Tools] → [Simulator] → [Exit] จากแถบ 
เมนูของ GT Designer3 (GOT2000)

เลือก [Debug] → [Start/Stop Simulation] 
จากแถบเมนูของ GX Works2

ไฟจะดับลงและคา
เปลี่ยนเปน 3333
 

9

คลิก!
8

8

9

คลิก!
10

10

คลิก!
11

11

GOT20000.book  Page 48  Wednesday, November 30, 2016  10:20 AM



ขั้นตอน
ที่1

การสร้างโปรเจกต์
6. การบันทึกโปรเจกต์

49 6. การบันทกึโปรเจกต์

6. ?????????????????

6-1 การบันทึกโปรเจกต์

1. การบันทึกหน้าจอที่สร้าง

2. ประเภทของไฟล์
สามารถบันทึกโปรเจกต์ในรูปแบบต่อไปนี้
• รูปแบบของเวิร์กสเปซ
• รูปแบบไฟล์เด่ียว (*.GTX)
• รูปแบบไฟล์เด่ียว (*.GTXS) ที่มีซอฟต์แวร์ประยุกต์ของระบบ

เอกสารนีจ้ะอธิบายเก่ียวกับโปรเจกต์ (*.GTX) ที่เป็นรูปแบบไฟล์เด่ียว
สําหรับรายละเอียดของแต่ละรูปแบบ โปรดดูที่ค ู่มือช่วยเหลือหรือคู่มือการออกแบบหน้าจอ GT Designer3 (GOT2000)

เลือก [Project] → [Save As] จากแถบเมนู

ป้อนช่ือไฟล์ และคลิกปุ่ม [Save] เพื่อบันทึก 
หน้าจอ

คลิก!
1

1

ปอนชื่อไฟลและ
คลิกปุม Save
 2

2
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?????????? 2  ????????????????????????

1. ????????????????????????

1-1 การถ่ายโอนข้อมูลโปรเจกต์

1. การเชื่อมต่อคอมพิวเตอร์กับ GOT

ใช้สาย USB เพื่อเช่ือมต่อคอมพิวเตอร์กับ GOT

* สําหรับการส่ือสารระหว่างคอมพิวเตอร์กับ GOT ผ่านสาย USB จําเป็นต้องมีการติดต้ังไดรเวอร์ในการ 
เชื่อมต่อคร้ังแรก
นอกจากนี้ ยังสามารถถ่ายโอนข้อมูลโดยใช้การ์ด SD หรือวิธกีารเชื่อมต่ออ่ืนๆ นอกเหนอืจากสาย USB ได้อีกด้วย

สําหรับวิธีการถ่ายโอนข้อมูลโดยใชก้าร์ด SD หรือว ิธีการเชือ่มต่ออ่ืนๆ นอกเหนือจากสาย USB 
โปรดดูที่คู่มือช่วยเหลือหรือคู่มือการออกแบบหน้าจอ GT Designer3 (GOT2000)

เชื่อมตอกับอินเตอรเฟส USB
 

คอมพิวเตอร

GOT

 
 

สาย USB 
(GT09-C30USB-5P)

เปดฝาครอบดานหนาและตอสายเคเบิล
เขากับ USB อินเตอรเฟส
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51 1. การถ่ายโอนข้อมูลโปรเจกต์

2. การตั้งค่าการสื่อสาร

การต้ังค่าการส่ือสารระหว่างคอมพิวเตอร์และ GOT
เปิด GOT ก่อนการตั้งค่า

เลือก [Communication] → [Write to GOT] 
จากแถบเมนู

ตรวจสอบว่ามีการตั้งค่าดังต่อไปน้ี
Connection to GOT: Direct
PC side I/F: USB

คลิกปุ่ม [Test] เพื่อทดสอบการส่ือสาร

เม่ือขอ้ความ [Successfully connected.] 
ปรากฏขึน้ ให้คลิกปุ่ม [OK]

คลิกปุ่ม [OK]

คลิก!
1

1

คลิก!
3

ตรวจสอบวามีการเลือก "Connection to 
GOT: Direct" และ "PC side I/F: USB" ไว
 
 2

2

3

คลิก!
4

4

คลิก!
5

5
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3. การถ่ายโอนข้อมูลโปรเจกต์

ถ่ายโอนข้อมูลจากคอมพิวเตอร์ไปยัง GOT

ตรวจสอบว่ามีการตั้งค่าดังต่อไปน้ี
Write Data: Package Data
Destination Drive: C:Built-in Flash Memory

คลิกปุ่ม [GOT Write]

หน้าต่างสําหรับยืนยันการเขียนข้อมูลไปยัง GOT 
จะปรากฏข้ึน

คลิกปุ่ม [Yes] เพื่อเร่ิมการถ่ายโอนข้อมูล

หน้าต่าง [Transferring] จะปรากฏข้ึนขณะถ่ายโอน 
ข้อมูล ห้ามดําเนินการต่อไปนี้
• ปิด GOT
• ถอดสาย
• เปิดฝาครอบ SD การ์ด

เม่ือการถ่ายโอนข้อมูลไปยัง GOT เสร็จสมบูรณ์ 
หน้าต่าง [Transferring] จะหายไป คลิกปุ่ม [OK]

ตรวจสอบ "Write Data: Package Data" 
และ "Destination Drive: C:Built-in Flash Memory"
 
 6

คลิก!

7

6

7

คลิก!
8

8

คลิก!
9

9
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ขั้นตอน
ที่2

การถ่ายโอนข้อมูลโปรเจกต์
2. การเชื่อมต่อ GOT กับ PLC

53 2. การเช่ือมต่อ GOT กับ PLC

2. ???????????? GOT ??? PLC

2-1 การเชื่อมต่อ GOT กับ PLC

1. การเชื่อมต่อ GOT กับ PLC

ก่อนการเชื่อมต่อระหว่าง GOT กับ PLC ให้ตรวจสอบว่า GOT และ PLC มีการปิดเครื่องไว้

ใช้สาย Ethernet ในการเชื่อมต่อ GOT กับ PLC จากน้ันจึงเปิด GOT และ PLC

หน้าจอการเลือกภาษาจะปรากฏขึ้น เลือก [English]

เช่ือมตอกับอินเตอรเฟส Ethernet ท่ีอยูดานหลัง
 

GOT

PLC

เชื่อมตอกับอินเตอรเฟส 
Ethernet ท่ีอยูดานหนา
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2. การเชื่อมต่อ GOT กับ PLC
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2. ตรวจสอบสถานะการเชื่อมต่อ

ตรวจสอบสถานะ Ethernet ของ GOT เพื่อตรวจสอบว่า GOT สามารถส่ือสารกับ PLC ได้
ฟังก์ชันการตรวจสอบสถานะ Ethernet จะตรวจสอบสถานะการเช่ือมต่อระหว่าง GOT กับอปุกรณ์บนเครือข่าย Ethernet 
โดยการส่ง Ping รีเควส
ก่อนการตรวจสอบสถานะ Ethernet ให้ตรวจสอบว่า GOT และ PLC เปิดเครื่องอยู่

แตะปุ่มการเรียกยูทิลิตีใน GOT 
เพื่อแสดงเมนูหลักของยูทิลิตี

ปุ่มการเรียกยูทิลิตีจะอยู่ที่มุมบนซ้ายของหน ้าจอ 
GOT (กดปุ่มค้างไว ้2 วินาที)
สามารถเปล่ียนแปลงการต้ังค่าด้วย 
GT Designer3

เมนูหลักของยูทิลิตีจะปรากฏข้ึน

1

1
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ขั้นตอน
ที่2

การถ่ายโอนข้อมูลโปรเจกต์
2. การเชื่อมต่อ GOT กับ PLC

55 2. การเช่ือมต่อ GOT กับ PLC

เลือกแถบ [Maintenance] → [Ethernet status 
check] ในเมนูหลักของยูทิลิตี

ต้ังค่า IP แอดเดรสของ PLC ที่ต้องการและ 
แตะปุ่ม [Ping transmission]

ในเอกสารนี้ IP แอดเดรสของ PLC เป็น 
192.168.3.39 (ค่าเร่ิมต้น)
IP แอดเดรสของ PLC สามารถตรวจสอบและ 
เปล่ียนแปลงใน [Ethernet Setting] โดยการเลือก 
[Common] → [Controller Setting] จากแถบเมนู 
ของ GT Designer3

เม่ือไม่มีความผิดปกติในการส่ือสาร ข้อความ 
[Response received.] จะปรากฏขึ้น

แตะปุ่ม [OK]

แตะปุ่ม [×] เพื่อแสดงหน้าจอท่ีสร้างไว้

2

2

3

3

4

5
4

5
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การถ่ายโอนข้อมูลโปรเจกต์
2. การเชื่อมต่อ GOT กับ PLC

2. การเช่ือมต่อ GOT กับ PLC 56
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3. การเขียนโปรแกรมแบบลําดับไปยัง PLC (Write to PLC)

เขียนโปรแกรมแบบลําดับสําหรับการจําลองจากโปรแกรม GX Works2 ไปยัง PLC
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ขั้นตอน
ที่3

การใช้ GOT
1. การตรวจสอบการทํางาน ON/OFF (การเปิด/ปิด) ของสวิตช์

57 1. การตรวจสอบการทํางาน ON/OFF (การเปิด/ปิด) ของสวิตช์

?????????? 3  ?????? GOT

1. ?????????????????? ON/OFF (???????/???) ?????????

1-1 การตรวจสอบการทํางาน ON/OFF (การเปิด/ปิด) ของสวิตช์

แตะสวิตช์แต่ละตัวเพื่อตรวจสอบการทํางานของสวิตช์

รายการต่อไปนี้จะแสดงการทํางานในสถานะเปิด-ปิดแต่ละออบเจกต์

(1)  สวิตช์ RUN

การแตะสวิตช์นี้จะเป็นการเร่ิมต้นการทํางาน (เป ิด M0)

(2)  สวิตช์ STOP

การแตะสวิตช์นี้จะเป็นการหยุดการทํางาน (เปิด M1)

(3)  ไฟแสดงสถานะการทํางาน

RUN: ไฟจะติดพร้อมกับข้อความ "RUN" (ขณะที่ M0 เปิด, Y10 จะเปิด)
STOP: ไฟจะดับลงพร้อมกับข้อความ "STOP" (ขณะท่ี M1 เปิด, Y10 จะถูกปิด)
                  (Y10 จะถูกเปิด-ปิดโดยเงื่อนไขจากโปรแกรมแบบลําดับ)

(4)  Data 1 (ส่วนแสดงตัวเลข)

RUN: ค่าตัวเลข 6666 จะปรากฏข้ึน (ขณะที่ M0 เปิด)
STOP: ค่าตัวเลข 3333 จะปรากฏขึ้น (ขณะที่ M1 เปิด)
                  (ค่า 6666 และ 3333 จัดเก็บอยู่ใน D10 โดยเงื่อนไขจากโปรแกรมแบบลําดับ)

(1) (2) (3)

(4)
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การใช้ GOT
1. การตรวจสอบการทํางาน ON/OFF (การเปิด/ปดิ) ของสวิตช์

1. การตรวจสอบการทํางาน ON/OFF (การเปิด/ปิด) ของสวิตช์ 58
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การแตะสวิตช์ RUN จะเป็นการส่ังเปิดไฟแสดงสถานะ 
การทํางาน และแสดงค่าส่วนแสดงผลตัวเลข 6666 ใน 
Data 1

การแตะสวิตช์ STOP จะเป็นการส่ังปิดไฟแสดงสถานะ 
การทํางาน และแสดงค่า 3333 ในส่วนแสดงผล
ตัวเลข Data 1

1

1

2

2
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ขั้นตอน
ที่3

การใช้ GOT
2. การใชฟ้ังก์ชันรูปแบบการสัมผสัหน้าจอ (Screen Gesture)

59 2. การใช้ฟังก์ชันรูปแบบการสัมผัสหนา้จอ (Screen Gesture)

2. ????????????????????????????????????? (Screen Gesture)

2-1 การใช้ฟังก์ชันรูปแบบการสัมผัสหน้าจอ (Screen Gesture)

สามารถซูมเขา้และซูมออกหน้าจอ GOT โดยใช้ฟังก์ชันรูปแบบการสัมผัสบนหน้าจอ

แตะปุ่มรูปแบบการสัมผัสหน้าจอที่บริเวณมุมบน 
ขวาของหน้าจอ GOT

เสน้สีแดงซ่ึงแสดงบรเิวณที่สามารถซูมเข้าและ    
ซูมออกจะปรากฏขึ้น

สามารถซูมเข้าและซูมออกหน้าจอ GOT โดยการ 
จีบนิ้วเขา้ และกางนิ้วออกในบริเวณน้ี

1

1

2

2

3

3
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การใช้ GOT
2. การใชฟ้ังก์ชันรูปแบบการสัมผสัหน้าจอ (Screen Gesture)

2. การใช้ฟังก์ชันรูปแบบการสัมผัสหน้าจอ (Screen Gesture) 60
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หากต้องการปิดโหมดรูปแบบการสัมผัสหน้าจอ 
ให้กดปุ่มรูปแบบการสัมผัสหน้าจอ
เม่ือทําการปิดโหมดรูปแบบการสัมผัสหน้าจอ
การแสดงผลหน้าจอจะคงอยู่ในขนาดเดิมที่ซูมไว้

เม่ือต้องการแสดงผลแบบเต็มขนาด ให้กดปุ่มการ 
แสดงผลแบบเต็มขนาด [Full scale display 
(100%)]
หากกดปุ่มการแสดงผลแบบเต็มขนาดจะเป็น
การปิดโหมดรูปแบบการสัมผัสหน้าจอและการ
แสดงผลของหน้าจอจะกลับสู่ขนาดเร่ิมต้น

54

4

5
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ภาคผนวก 1
ฟังก์ชันใหม่
1. ฟงัก์ชันการใชง้านขอ้มูล (UTILIZE DATA)

61 1. ฟังก์ชันการใช้งานข้อมูล (UTILIZE DATA)

??????? 1 ????????????????????

1 ฟังก์ชันการใช้งานข้อมูล (UTILIZE DATA)

นําหน้าจอท่ีมีอยู่เดิมกลับมาใช้ใหม่เพ่ือเพ่ิมประสิทธิภาพ
ใช้คีย์เวร์ิดในการค้นหาหน้าจอจากโปรเจกต์ที่ผ่านมาหรือโปรเจกต์ตัวอย่างที่มีให้ 
เพื่อนําข้อมูลที่ต้องการกลับมาใช้ในโปรเจกต์ใหม่

1. การนําโปรเจกต์ก่อนหน้ากลับมาใช้ใหม่

เม่ือต้องการนําข้อมูลในโปรเจกต์เก่ามาใช้ใหม่ การใช้คีย์เวิร์ดในการค้นหาจะช่วยจํากัดการค้นหาให้แคบลง

เลือก [Project] → [New] → [Utilize Data] จากแถบเมนู

ระบุชวงการคนหา

เลือกหรือปอนคียเวิรด

ผลการคนหาจะปรากฏข้ึน

เลือก "Sample Project" เพ่ือนำโปรเจกตตัวอยางกลับมาใชใหม

เลือกไฟลจากผลการคนหาเพ่ือ

นำมาใชงานในโปรเจกต
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ฟังก์ชันใหม่
1. ฟังก์ชันการใชง้านข้อมูล (UTILIZE DATA)

1. ฟังก์ชันการใช้งานข้อมลู (UTILIZE DATA) 62
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2. การนําหน้าจอก่อนหน้ากลับมาใช้ใหม่
สามารถนําหน้าจอและการตั้งค่าต่างๆ เช่น การใส่คอมเมนต์และการบันทึกไฟล์ log จากโปรเจกต์ที่ผ่านมาหรือโปรเจกต์ 
ตัวอย่างกลับมาใช้ใหม่
เลือก [Screen] → [New] → [Utilize Data] จากแถบเมนู

3. การค้นหาโปรเจกต์ท่ีสามารถนํามาใช้ได้

(1) เป้าหมายการค้นหา
สามารถระบุช่วงการค้นหาได้ดังนี้
• โปรเจกต์ตัวอย่าง
• โปรเจกต์ที่มีการแก้ไขล่าสุด
• โฟลเดอร์โปรเจกต์ (สามารถค้นหาโฟลเดอร์ย่อยได้สามระดับ)

(2) คีย์เวิร์ดในการค้นหา
เลือกหรือป้อนคีย์เวิร์ดเพื่อค้นหาโปรเจกต์ที่ต้องการ
หากต้องการใช้โปรเจกต์ ให้ระบุชื่อไฟล์หรือขอ้มูลสําหรับการค้นหาโปรเจกต์ (ชื่อโปรเจกต์, คําอธิบายอย่างละเอียด, 
สร้างโดย)
สร้างโปรเจกต์ ให้ปอ้นอักขระและคําอธิบายที่สามารถใช้เป็นคีย์เวิร์ดของโปรเจกต์ ทําให้สามารถค้นหาในภายหลัง 
ได้ง่ายขึ้น
หากต้องการใช้หน้าจอ ให้ค้นหาหน้าจอโดยการระบุชื่อไฟล์, ชื่อหน้าจอ, ขอ้มูลรายละเอียดของหน้าจอ, ชื่อออบเจกต์, 
ชื่อรูปทรง หรือชื่อเทมเพลต

(3) การปรับปรุงการค้นหา
ปรับปรุงการค้นหาตามประเภทของ GOT, ชนิดของ PLC และการอัพเดทล่าสุดเพื่อให้คุณสามารถค้นหาข้อมูลท ี่ 
ต้องการใช้ได้อย่างรวดเร็ว

ระบุชวงการคนหา

เลือกหรือปอนคียเวิรด

ผลการคนหาจะปรากฏข้ึน

เลือก "Sample Project" เพ่ือนำโปรเจกต
ตัวอยางกลับมาใชใหม
 

ลากและวางเพ่ือใชการตั้งคา

ที่เก่ียวของดวย

 

(3)

(2)

(1)
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ภาคผนวก 1
ฟังก์ชันใหม่
2. ฟงัก์ชันการชว่ยอินพุท (INPUT ASSIST)

63 2. ฟังก์ชันการช่วยอนิพุท (INPUT ASSIST)

2 ฟังก์ชันการช่วยอินพุท (INPUT ASSIST)

การต้ังค่าอุปกรณ์ท่ีรวดเร็วและง่ายดาย

เม่ือทําการต้ังค่าอุปกรณ์ รายการของขอ้มูลที่สามารถใช้ได้จะแสดงจากอุปกรณ์ที่ต้ังค่าไว้แล้ว Comment ของอุปกรณ์และข้อกําหนด
ของอุปกรณ์

1. การแสดงข้อมูลท่ีสามารถใช้ได้จากรายชื่ออุปกรณ์ท่ี ได้ ตั้งค่าไว้แล้ว

2. การแสดงข้อมูลท่ีสามารถใช้ได้จากคอมเมนต์ของอุปกรณ์ (Device Comment) และคําอธิบายของอุปกรณ์
(Device Definition)
รายการของขอ้มูลที่สามารถใช้ได้จะแสดงเมื่อป้อนคําสําคัญลงในกล่องโต้ตอบการต้ังค่าอปุกรณ์
อุปกรณ์สามารถค้นหาและต้ังค่าได้จาก Comment ของอุปกรณ์และขอ้กําหนดของอุปกรณ์

(1) คอมเมนต์ของอปุกรณ์

(2) คําอธิบายของอปุกรณ์

• สามารถเลือกเป้าหมายการค้นหาเป็น
"Device Name and Comment/Def inition", "Device Name" หรือ "Comment/Def inition" ก็ได้

• การป้อนคีย์เวิร์ด
คุณสามารถค้นหาด้วยหลายคีย์เวิร์ดโดยการระบุคีย์เวิร์ดและตามด้วยการเคาะ 1 สเปซบาร์
และสามารถระบุแชนแนลในการเชื่อมต่อด้วย "@n" (n สามารถมีค่าต้ังแต่ 1 ถึง 4) (ตัวอย่างเช่น เขียน Ch2 M0 ด้วย @2 M0)

รายการของอุปกรณ์ทีส่ามารถใชไ้ด้จะแสดงเมื่อป ้อน 
ชื่ออุปกรณ์ลงในกล่องโต้ตอบการต้ังค่าอุปกรณ์
Comment ของอุปกรณ์และข้อกําหนดของอุปกรณ์ 
ยังแสดงไว้ด้วยเพ่ือให้สามารถอ้างถึงข้อมูล   นี้ได้เมื่อ   
มีการตั้งค่าอุปกรณ์

1) ปอนช่ืออุปกรณ

3) เลือกและตั้งคาอุปกรณ

2) อุปกรณที่สัมพันธกับช่ือท่ีทำการปอนจะ
อยูในรายช่ืออุปกรณที่ไดทำการต้ังคาไว

1) อิมพอรตไฟลคอมเมนต

2) ปอนคียเวิรด

4) เลือกและตั้งคาอุปกรณ

3) อุปกรณที่สัมพันธกับคียเวิรดท่ีปอนจะเลือกจาก 
คอมเมนตของอุปกรณที่ไดทำการต้ังคาไว

การต้ังคาคอมเมนตของอุปกรณดวย  
GX Works2 หรือ GX Developer

1) ปอนคำสำคัญ

4) การต้ังคาอุปกรณเสร็จสมบูรณ

3) เลือก "GB40 Always ON"

2) อุปกรณที่สัมพันธกับคียเวิรดที่ปอนจะเลือกจากคำอธิบายของ
    อุปกรณที่เก่ียวของกับอุปกรณพิเศษของอุปกรณที่เช่ือมตออยู 

(เซอรโว, PLC ฯลฯ)
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3. คู่มือช่วยเหลอื (HELP) 

3. คู่มอืช่วยเหลือ (HELP) 64
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3 คู่มือช่วยเหลือ (HELP)

หาข้อมูลได้ง่ายเพียงปลายน้ิวของคุณ

ค้นหาข้อมูลที่คุณต้องการได้อย่างรวดเร็วด้วยฟังก์ชันคู่มือช่วยเหลือที่มีประสิทธิภาพ

1. วิธีการค้นหาท่ีหลากหลายตามตามความต้องการของคุณ (เฉพาะ GOT2000)
คุณสามารถค้นหาข้อมูลด้วยชื่อฟังก์ชันรายละเอียด (Specification) หรือคําที่เก่ียวขอ้งกับข้อมูลที่คุณต้องการหรือเร่ืองที่
กําลังประสบปัญหา
เลือก [Help] → [GT Designer3 Help] จากแถบเมนู

2. เข้าสู่คู่มือช่วยเหลืออย่างรวดเร็วด้วยปุ่ม F1
กดปุ่ม F1 เพื่อข้ามไปยังคู่มือช่วยเหลืออย่างเร่งด่วนสําหรับกล่องโต้ตอบท่ีต้องการแก้ไขและตรวจสอบวิธีการต้ังค่า

ปุม F1

การตรวจวิธีการทำงาน/การต้ังคา
 

การตรวจฟงกชันตางๆ

การตรวจอุปกรณที่ตั้งคา
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ภาคผนวก 2
การพัฒนาฟังก์ชัน
1. การพัฒนาซอฟต์แวร์การออกแบบหนา้จอ

65 1. การพฒันาซอฟต์แวร์การออกแบบหนา้จอ

??????? 2  ???????????????????

1. ???????????????????????????????????

ซอฟต์แวร์การออกแบบหน้าจอของเราจะมีการปรับปร ุงและเพิ่มฟังก์ชันใหม่ๆ อยู่เสมอ
คุณสามารถใช้ GOT2000 ได้อย่างมีประสิทธิภาพมากขึน้ด้วยการอัพเดทซอฟต์แวร์ให้เป็นเวอร์ชันล่าสุด

สําหรับการอัพเดทเวอร์ชันล่าสุด โปรดสอบถามจากเจ้าหน้าที่
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ฟังก์ชันการทํางานของ GOT
1. รายการฟังก์ชนัของ GOT

1. รายการฟงัก์ชันของ GOT 66
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??????? 3  ??????????? GOT

1. ????????????????? GOT

GOT มีฟังก์ชันต่างๆ ที่เป็นประโยชน์สําหรับใช้ในไซต์งาน
ส่วนนี้จะเป็นการแนะนําฟังก์ชันการทํางานบางส่วน

แตะสวิตชเพื่อไปยังหนาจอยูทิลิตีหรือหนาจออ่ืนๆ
 

สวิตช์สำหรับอุปกรณ์แบบเวิร์ด

D100:

สวิตชฟงกชันพิเศษ

แตะสวิตชเพ่ือสลับระหวางหนาจอหลักและหนาจอยอย
 

สวิตชสลับหนาจอ

สวิตช์การแสดงหน้าต่างอินพุท

แสดงหนาตางอินพุทท่ีระบุในตำแหนงท่ีระบุ หรือแสดงเคอรเซอร
ในออบเจกตที่ระบุ
 
 

แตะสวิตชเพื่อเปดหรือปดอุปกรณแบบบิต

สวิตชแบบบิต

แตะสวิตชเพื่อสลับหมายเลข Station ของอุปกรณควบคุม
ที่จะตรวจสอบ
 

สวิตชเปลี่ยนหมายเลข Station

เปลี่ยนเปาหมาย

การตรวจสอบ

 

 

ไฟแสดงสถานะการทำงาน

สวิตชปุมสำหรับปอนอินพุท

หนาจอหลัก 1 หนาจอยอย 2

150 150

M0: ON → OFF

สวิตชนี้สามารถใชเปนปุมสำหรับการปอนคาตัวเลขหรือขอความ
 

200 → 350

ไฟ, สวิตช

แสดงสถานะการทำงานดวยการเปล่ียนสีของไฟ

แตะสวิตชเพ่ือเปลี่ยนแปลงคาของอุปกรณแบบเวิรด
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ภาคผนวก 3
ฟังก์ชันการทํางานของ GOT
1. รายการฟังก์ชนัของ GOT

67 1. รายการฟังก์ชันของ GOT

มีการปอนคาตัวเลขไปยังอุปกรณ

อินพุทขอมูลตัวเลข
คาอุปกรณแสดงเปนคาตัวเลข

สวนแสดงตัวเลข

D100: 334 STOP
D100: 45

334D100
45D100

มีการปอนอักขระไปยังอุปกรณ

A B C D

การอินพุทขอความ

D10: 4241H (BA)

D11: 4443H (DC)

แสดงคาของอุปกรณดวยอักขระ

MITSUBISHI

สวนแสดงขอความ

004D:
0049:
0054:
0053:
0055:
0042:
0049:
0053:
0048:
0049:

STOP

สวนแสดงคอมเมนต

แสดงคอมเมนต

RUN STOP

แสดงคาวันที่และเวลา

สวนแสดงนาิกา

07/08/24

15:27

สวนแสดงตัวเลขและขอความ

M
I
T
S
U
B
I
S
H
I
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ฟังก์ชันการทํางานของ GOT
1. รายการฟังกช์ันของ GOT

1. รายการฟงัก์ชันของ GOT 68
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การแจงเตือน

สวนแสดงการแจงเตือนทั่วไป สวนแสดงการแจงเตือนของระบบ

สวนแสดงปอปอัพการแจงเตือนสวนแสดงการแจงเตือน

สวนประกอบ

การแสดงการเคล่ือนที่ของสวนประกอบการแสดงสวนประกอบ

แสดงความผิดปกติของ GOT, ความผิดพลาดในการส่ือสาร 
และขอความท่ีผูใชสรางข้ึนเพื่อเปนประวัติการแจงเตือน
 
โดยจะแสดงผลการแจงเตือนเรียงตามลำดับเวลา

แสดงความผิดปกติของ GOT, ความผิดพลาดในการสื่อสาร 
ขอความท่ีผูใชสรางดวยหนาตางปอปอัพเม่ือเกิด Alarm
 
 

แสดงสวนประกอบที่ลงทะเบียนไวในซอฟตแวรออกแบบหนาจอ แสดงการเคลื่อนไหวของสวนประกอบ

แสดงขอความที่ผูใชสรางเมื่อเกิดการแจงเตือน
 

แสดงความผิดปกติของ GOT, ความผิดพลาดในการสื่อสาร
เมื่อเกิดการแจงเตือน
 

13:25 บรรทัด A หยุด

13:25 บรรทัด A หยุด

13:05 เกินคา Upper Limit

13:03 มอเตอรตัดการทำงาน

ขอความแสดงเวลา

02/04/18 13:25:40

บรรทัดหยุด

307 ไมไดตั้งคาอุปกรณที่จะตรวจสอบ

 

สวนประกอบ 1 สวนประกอบ 2
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ฟังก์ชันการทํางานของ GOT
1. รายการฟังก์ชนัของ GOT

69 1. รายการฟังก์ชันของ GOT

กราฟ, มิเตอร * รายการเหลาน้ีเปนการแสดงตัวอยางบางสวนเทานั้น 
  ยังคงมีฟงกชันอ่ืนๆ ดวย

การแสดงกราฟทางสถิติ การแสดงกราฟแนวโนม

การแสดงระดับการแสดงมิเตอรของแผงควบคุม

เง่ือนไข → การทำงาน
ฟงกชันการทำงานตามกำหนดเวลาฟงกชันการบันทึกไฟล log

แสดงคาของอุปกรณดวยมิเตอร

แสดงคาของอุปกรณหลายคาเปนเปอรเซ็นตจากท้ังหมด
 

แสดงคาของอุปกรณเปนเปอรเซ็นตจากท้ังหมด
 

กราฟวงกลม กราฟแทง

แสดงขอมูลในอดีตและปจจุบันซ่ึงรวบรวมไวโดยฟงกชัน
การบันทึกไฟลล็อค log ดวยกราฟแนวโนม
 
 

มีการรวบรวมและจัดเก็บคาของอุปกรณ สามารถปอนคาไปยังอุปกรณในวันท่ีและเวลาที่ระบุ
 

→ 

สูตรแถบเลื่อน
ฟงกชันสูตรแถบเลื่อน

จะมีการดูสถานะการทำงานของอุปกรณและมีการอานหรือ
ปอนคาไปยังอุปกรณเมื่อเปนไปตามเงื่อนไขท่ีกำหนด
 
สามารถตั้งคาหลายคาสำหรับอุปกรณเดียว 
สามารถอานและเขียนคาของอุปกรณโดยใชยูทิลิตี

ตั้งคาอุปกรณอยางตอเนื่องดวยแถบเลื่อน
 

อาน/

เขียน
D100:
D101:
D102:

150 250
500300 
235208

การเปลี่ยนเอาทพุทที่ตั้งคาดวยแถบเล่ือน
 

รายการที่สรางจริง

เอาทพุทปจจุบัน

เอาทพุทที่กำหนด

รายการที่สรางจริง

เอาทพุทปจจุบัน

เอาทพุทที่กำหนด

* รายการเหลาน้ีเปนการแสดงตัวอยางบางสวนเทานั้น 
  ยังคงมีฟงกชันอ่ืนๆ ดวย
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ฟังก์ชันการทํางานของ GOT
1. รายการฟังกช์ันของ GOT

1. รายการฟงัก์ชันของ GOT 70
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กา
รใ
ช ้ 

G
O

T
ภา
คผ
นว
ก

I/O ภายนอก

อื่นๆ

การตรวจสอบอุปกรณ การสำรองขอมูล/การลางคา

การสลับภาษาการแสดงเอกสาร

ตรวจสอบสถานะของอุปกรณ PLC สามารถสำรองขอมูลหรือลางการต้ังคาของ PLC ผานทาง GOT
 

สามารถสลับหลายภาษาเพื่อแสดงภาษาที่เหมาะสมได
 

สามารถแสดงขอมูลเอกสารบน GOT

บารโคด แผงควบคุมการทำงาน

การแสดงวิดีโอรายงาน

ใชเครื่องอานบารโคดในการสงขอมูลไปยังอุปกรณ
 

ปอนคาอุปกรณดวยแผงควบคุมการทำงาน
 

รวบรวมขอมูลตางๆ เชน การควบคุมการผลิต และสถานะการ
ผลิต และพิมพขอมูลที่ทำการรวบรวม
 
 

แสดงรูปภาพของวิดีโอ

M10 ON
M20 OFF
D100 255

สำรองขอมูล

ลางคา

150

English

Hello

M10 ●
M20 ○
D100 255

* รายการเหลาน้ีเปนการแสดงตัวอยางบางสวนเทานั้น 
  ยังคงมีฟงกชันอ่ืนๆ ดวย

* รายการเหลาน้ีเปนการแสดงตัวอยางบางสวนเทานั้น 
  ยังคงมีฟงกชันอ่ืนๆ ดวย
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ภาคผนวก 4 แค็ตตาล็อกและคู่มือท่ีเก่ียวข้อง

71 แค็ตตาล็อกและคู่มอืที่เกี่ยวข้อง

??????? 4  ????????????????????????????????

แค็ตตาล็อก GOT2000 Series

คู่มือที่เก่ียวข้องกับ GOT2000 Series

* คู่มือ (ขอ้มูล PDF) ที่อธิบายไว้ข้างต้นสามารถติดต้ังร่วมกับซอฟต์แวร์การออกแบบหน้าจอ

ช่ือแค็ตตาล็อก หมายเลขแค็ตตาล็อก

Mitsubishi Graphic Operation Terminal GOT2000 Series L(NA)08270ENG

Mitsubishi Graphic Operation Terminal Screen Design Software MELSOFT GT Works3 L(NA)08170ENG

ช่ือคู่มือ
รวมไว้/

จําหน่ายแยกต่างหาก
หมายเลขคู่มือ

GOT2000 Series User's Manual (Hardware) จัดเก็บไว้ใน DVD-ROM SH-081194ENG

GOT2000 Series User's Manual (Utility) จัดเก็บไว้ใน DVD-ROM SH-081195ENG

GOT2000 Series User's Manual (Monitor) จัดเก็บไว้ใน DVD-ROM SH-081196ENG

GOT2000 Series Connection Manual (Mitsubishi Products) For GT Works3 Version1 จัดเก็บไว้ใน DVD-ROM SH-081197ENG

GT Designer3 (GOT2000) Screen Design Manual จัดเก็บไว้ใน DVD-ROM SH-081220ENG
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สีจริงอาจแตกตางไปเล็กนอยจากรูปภาพในแค็ตตาล็อกนี้ 
สีจริงอาจแตกตางไปจากส่ิงที่แสดงในรูปภาพหนาจอของ GOT 

เครื่องหมายการคาและเครื่องหมายการคาจดทะเบียน 
ชื่อผลิตภัณฑและชื่อบริษัทเปนเครื่องหมายการคาหรือเคร่ืองหมายการคาจดทะเบียนของบริษัทที่เปนเจาของ
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